App won’t open after FaceID

My Stessa app won’t open. Goes through FaceID then just spins. Any suggestions?


I am having the same issue. I would like to know how to solve.

me too. Tried turning off the phone and re opening and opening Stessa from the Ap store with no luck.

Same here. App will not load in iOS… just spins. Has been several days. Please advise.

I’m also having same issue… on both iPhone & iPad.

Any resolution found on this? Just clocking on both iPad & iPhone.

No resolution that I know of. Still not working. I would imagine Stessa knows about this but :man_shrugging:t2:.

Been like this for a few days. App still won’t open.

I’m also having the same issue.

Still having the same issue. I dont see any fixes. Strangely my wife’s app is working on the same account.

My husband deleted and reinstalled the app and that worked. They must have also pushed some update that forces the update and my app recently automatically updated and is now working. So if its still not working for you, try deleting the app and reinstalling it.

Same issue - I erased the app from my iphone and reinstalled. It worked until I closed it and tried to reopen. Then I had the same problem again.