CSV import does not work

CSV import used to work ( I used it 6 mo ago) but now after I select my file the app just goes back to transactions page and nothing happens, not even an error message. I checked back a day later, no update :frowning:

@adam.pasternack CVS uploads can be tricky. A single typo can mess them up, too. I once entered “202” in stead of “2022” for the date and my transactions went into the abyss. I recommend importing 1 transaction and using the search filters to find it - narrow down to specific date and category, or dollar amount.

It is also possible that the function isn’t working. If you want a second pair of eyes on it, you can schedule a zoom through my page.


Thanks for reaching out Tom. I retried with one simple one, and still no import nor error messages:

04/18/2020,-48.89,Amazon,Pinless Digital Moisture Meter

@adam.pasternack I copied what you wrote and tried the upload. It worked immediately for me and went straight to the “needs review” section :frowning:


I also left these questions “blank”



Something must be wrong with my browser…I tried in incognito and it works! I tried clearing cookies and cache, Im going to re-install. Had issues on a few other sites in the past 2 mo.


1 Like

Watch out for commas in the description. Commas need to separate specific values and extra ones will add extra columns.