Unable to split transaction


Since the new UI update of Stessa, I’m unable to split a transaction, the “split” button spins indefiitely. This worked previously.

The developer console shows a HTTP 403 (Forbidden) warning along with various “blocked by client” errors.

I tried on both Edge and Firefox browsers.

Has anyone else run into this?

-Justin Navarro

Yes, I opened a bug report about this a few weeks back. I switched back to the old transactions functionality and it works.

Thanks for the suggestion! the old UI works for me too.


Hi Justin, I’m a product manager here at Stessa and I’m sorry that you’ve been having trouble with the new split functionality. Can you send me a message on here with a screenshot of the developer console?

This feature is still not working for me. I sent a note in yesterday. This is frustrating!

It is very disappointing that I came here to report this at the first of April and find that this has been going on for months already with no fix.

Can you please tell me how to switch back to the old transactions to get this to work? It doesn’t look like they are going to fix it any time soon.

look at the top of the transactions page, you should see this banner. click on “back to original Transactions”