Ally Bank stopped syncing

My Ally Bank connection stopped syncing. I clicked on the “Fix It” link, and re-entered my password, and it was accepted, but the website continues to say the last sync was 6 days ago, and no new transactions are coming through. I waited a day, and again it showed the “Fix It” link, and I re-entered my password again, which was accepted. Still no syncing and no new transactions.

1 Like

@bryanmarty Sorry you’re having trouble with this connection. We’ve checked and there appears to be a site-wide issue with Ally at the moment. Envestnet | Yodlee handles our secure third party banking connections and they are already working on the issue. We’ll reach out directly once resolved.

If you encounter further problems with banking connections in the future, please feel free to open a 1:1 support convo via the blue circle at lower right once you’re logged in. That is the preferred channel for troubleshooting financial connections due to the sensitivity of the data involved.

1 Like

Any update on this issue? It’s been blocking me for a month. @bryanmarty We’ve received word from Yodlee that the new ETA for resolution on the ongoing issues with Ally Bank is now Feb 28, 2020. Sorry we don’t have better news to report. We’ll post an update here if anything changes.

This was fixed for a while. But now its broken again!

Now when I click “Fix It”, I just get an error message:

We’re sorry, we couldn’t update your account at this time. Please try again later

1 Like

Experiencing the same regarding Ally. I don’t have any notification that the link is broken, so all appears well, but it hasn’t updated any bank info in the past 12 days. No new transactions are showing in that timeframe.

1 Like

By way of update re Ally Bank connections, we saw evidence early last week that many of the ongoing issues had been resolved. Most Stessa users were able to reconnect and get fresh data, but it appears there are some lingering challenges for some of you. We’ll keep an eye on this and post an update here when available.

In addition, I also have a Citizens Bank connection. The connection doesn’t show that there are any errors, but it hasn’t imported new transactions for at least 11 days now.

1 Like

Hi @devin,

Is there any updates on yet on this? My Citizens Bank connection doesn’t show any errors, but it hasn’t imported any new transactions for 21 days. My Ally Bank shows an Error, and hasn’t imported transactions in 21 days as well.

1 Like

For what is worth folks, same issue with BoA. Worse, after finally offering to reconnect my multiple accounts, Stessa imported hundreds of duplicate transactions. So for the second time in 6 months I spent hours pouring through transaction logs to de-dupe.

May be the last straw for me. If this Stessa can’t get transaction sync working across any number of banks listed here, frankly the entire product becomes a joke, seeing as how accuracy of transactions is fundamental to the rest of the product working as expected. I started using this solution to make life easier, not harder.

1 Like

@betterapartmentlivin Sorry to hear about the duplicates. This can sometimes happen when an existing data connection is linked a second time. In this scenario, we can nearly always clean things up for you on a 1:1 basis if you open a new support conversation and point us in the right direction.

@devin My connection broke after you pushed your June update it seems like your two factor authentication is broken now. I reported it a month ago and still not update

I’m having the same issue with RBC bank. the message “ Partial Data Error - Only some data has been retrieved. Please use the “Fix It” button to try again”. I tried successfully entering my credentials and still the same thing.

This is the second time since April. Last time I had to export all my transactions, delete the linked bank and tried to re add it. It was successful in adding the bank for about a month and now the same issue.

It’s a pain to delete and add as you have to go through every transaction to see if it’s related to the rental property.

Please help and fix this issue.

Anyone else having trouble syncing with Ally Bank recently? My last sync was 4 days ago. Now I have the problem as the OP has.

Yes, also having issues with Ally on Stessa, (and other similar websites) not syncing

I’m also having problems with Ally on Stessa.

I’m having this issue as well. Last update was 2 weeks ago.

I contacted Stessa support a few days ago, today they updated me that the issue was fixed by their contractor. I just checked and the connection worked for me again.

Ally sync not working again.