Bank connection not working...again

It seems like every time I log into Stessa to update transactions the bank link is somehow broken. I just added 3 new bank accounts (Chase), the accounts connected ok, but they are showing 3 transactions, when there are a lot more than that. I have tried at least 10 times to Refresh the accounts, doesn’t make any difference. I supposed this is probably mostly going to just be a rant since I doubt support or anyone involved in the company participates here, but I thought it was at least worth a try since there are basically no other options for support…The chat support is worthless, they don’t respond.

2 Likes

Hello @gdouty - It looks like we first heard from you earlier today, and since then we’ve gone back and forth a few times and provided some additional information on your situation. Bank connection issues are rarely resolved on the spot, mostly because we rely heavily on Yodlee to maintain these connections. Yodlee will need time to research and develop fixes for whatever aspects of the connection are not working as expected. We’ll get back to you directly when we have an update!

Re support generally, we do respond to all inquiries but we do not offer live chat support.

I have had this issue a number of times, going back as far as 2 years ago. My wife has also contacted support separately on multiple occasions to report and work through these same issues. Previously the solution given to us was to turn off the bank links, download transactions, and import them. It was a BS solution then, but we did it because we only had one bank account and we thought things would improve eventually. Now we have 6 bank accounts, I’m trying to get things organized in Stessa, and I can’t, because 5 of those 6 account will only populate the most recent 2 days of transactions.

It never worked right with Plaid, it’s not working right with this new integration provider…at some point you are going to have to accept that the problem is the app, not the integration provider.

I also cannot get my Chase credit card to download all transactions…it entirely missed the month of February. How can this be resolved? Is this an ongoing issue…I just signed up and if this isn’t working correctly I don’t see the reason to pursue this application…that is the main draw to this software.

please advise of a fix

For what it’s worth, mine is still not fixed. I just tried removing the accounts and adding them back yesterday, only pulls a few of the transactions from each account. I resorted back to manual import for the account I needed to reconcile for 3-15 business filing date.

Stessa support told me it could take 2 days or 2 weeks to fix it. Basically they are blaming the integration provider.

I have had the same issue beginning some time last year. I constantly receive a notification the “connection is broken”. I repeatedly try to fix the issue and continue to get errors that it can’t connect. Approximately once a month I will get a large number of transactions imported. Stessa consistently blames the issue on the third party they use for the connection. I have given up and just wait until a large batch of transactions import.
I have contact support probably 10+ times and yet to resolve the problem.

New user here. Starting to experience this. Banking has not updated since sometime on March 30th.

1 Like

Mine’s been broken for 3 months now. I had the issue before during the outage, and some transactions just never came over so I re-input them manually once it re-connected. (No biggie) But here we are again, 3 months of nothing. I go to re-establish the connection and it asks for credentials, which I enter, and then says “it’s broke, come back in 24h.”

1 Like

I have experienced the same issues. This is the biggest problem of this app for me. Everything else is perfect.

1 Like

Just a note to say “we hear you” regarding troublesome bank/data connections and that it’s the number one priority for our support team. That said, there are 10,000+ banks in the US. While we’d love nothing more than to have direct connections established to each bank, that’s just not practical. We do continue to rely on Yodlee to resolve and fix connection issues as they appear.

This is also why we support data file uploads in the most common formats as a workaround: Upload Transactions Data (QIF, QFX, OFX, CSV) | Stessa Help Center

For those that want to go further down the rabbit hole and better understand why your connection sometimes breaks, here’s a good place to start: Open Banking & Banking APIs Explained W/ Examples

The Open Banking protocol is designed to make these types of integrations more seamless. While the UK and other countries have mandated adoption of Open Banking, the US has not and thousands of US banks continue to resist offering open APIs. That makes it much harder for us (or Yodlee / Plaid) to reliably access your data, even when you give us explicit permission to do so.

We know this isn’t the solution you’re looking for, but hopefully it helps explain why this pesky problem hasn’t yet gone away.

2 Likes

I have been having issues for a couple years. Now I am not even seeing all my accounts when I connect my M&T bank account. I have heard over and over again that Stessa relies heavily on Yodlee for connections, however I think it may be time for you to consider another provider. I never have these issues with Quickbooks or Mint or Wave. A couple other services I use rely in Plaid for connections which also never have problems.

2 Likes

I think we understand that this is a complex issue. The ‘handshake’ with that many different banks is difficult. But it is a Main reason why we use the Stessa solution. And this has become very cumbersome, unreliable and frustrating. And in my case, it has taken too much of my time.

1 Like